Investigating - Partial Outage
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 09:31 UTC
Investigating
We’re currently experiencing a partial outage in our US2 environment only (US1 is not affected). Customers may see delays.
Our team is currently working to restore normal performance levels.
We apologise for any inconvenience.
Posted Jun 05, 2023 - 09:28 UTC
This incident affected: Batch Cloud - US (Batch Cloud - US1).