Batch Cloud AU - Service Outage
Incident Report for Speechmatics
Resolved
We have not seen any further issues since mitigations have been put in place. Job processing has been returned to normal. This incident has been resolved.
Posted Aug 30, 2023 - 14:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 11:52 UTC
Monitoring
The service outage in Batch Cloud AU has now been mitigated. The service has now been restored to normal operational status.
We will continue to monitor the situation for any changes.
Posted Aug 30, 2023 - 11:40 UTC
Update
We are working with our third party cloud provider to resolve this problem.
Posted Aug 30, 2023 - 11:39 UTC
Identified
The root cause has been identified and our third party cloud provider is working on a solution.
Posted Aug 30, 2023 - 10:59 UTC
Investigating
We’re currently experiencing an outage in our Batch Cloud AU region. Customers may see delays.
Our team is currently working to restore normal performance levels.
We apologise for any inconvenience.
Posted Aug 30, 2023 - 10:57 UTC
This incident affected: Batch Cloud - AU (Batch Cloud - AU).