portal.speechmatics.com - Outage
Incident Report for Speechmatics
Resolved
We have continued to monitor this incident and can confirm it has now been resolved and our service has been restored to fully operational status.

We apologise for any inconvenience caused. If you are still facing issues with the service, please reach our to our support team here https://support.speechmatics.com/hc/en-gb
Posted Jan 08, 2024 - 11:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 11:24 UTC
Investigating
The service outage on portal.speechmatics.com has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted Jan 08, 2024 - 11:23 UTC
Update
The issue is isolated to users who decline cookie consent on the homepage; the portal operates smoothly when statistics cookies are permitted.
Posted Jan 08, 2024 - 09:51 UTC
Identified
The root cause has been identified and our engineering teams are working on a solution.
Posted Jan 08, 2024 - 09:50 UTC
Investigating
We’re experiencing a service outage on portal.speechmatics.com. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted Jan 08, 2024 - 09:37 UTC
This incident affected: portal.speechmatics.com.