RT SaaS USA - Partial Outage
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 17:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 14:44 UTC
Monitoring
The service outage in has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted Feb 21, 2024 - 14:44 UTC
This incident affected: RT Cloud US.