RT Cloud US - Elevated connect time
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 14:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 12:18 UTC
Monitoring
The performance issues in RT Cloud US has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted Aug 06, 2024 - 11:50 UTC
Identified
We’re currently experiencing degraded performance in our USA region. Customers may see elevated connect time to our service due to increased traffic in USA.

We have applied a mitigation and restored service to normal level. We will continue to monitor the situation for any changes.

We apologise for any inconvenience.
Posted Aug 06, 2024 - 09:59 UTC
This incident affected: RT Cloud US.