RT Cloud US - Elevated connect time

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 15:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2025 - 13:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2025 - 12:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2025 - 10:12 UTC

Monitoring

We are experiencing degraded performance in our USA region. Between 01:00 GMT to 06:00 GMT a subset of requests from customers may have seen elevated connect time to our service due to network issues in USA cloud region.

We have applied a mitigation and restored service to normal level. We will continue to monitor the situation for any changes.

We apologise for any inconvenience.
Posted Apr 07, 2025 - 08:41 UTC
This incident affected: RT Cloud US.