Real-Time Cloud - EU - English Partial Outage
Incident Report for Speechmatics
Resolved
We've continued to monitor this incident and can confirm it has now been resolved.
We apologise for any inconvenience caused. If you are still facing issues with the service, please reach out to our support team here https://support.speechmatics.com/hc/en-gb.
Posted Jun 23, 2023 - 08:34 UTC
Monitoring
Between 5:00 AM UTC and 5:36 AM UTC, we detected elevated 1006 error rates when customers initiated English language sessions in our Real-Time Cloud - EU environment affecting ~25% of jobs. Our engineering team identified the cause of the issue and worked to resolve this.

As of 6:33 AM UTC, this issue has been mitigated and service has now been restored to normal operational status.
We will continue to monitor the situation for any changes.

We apologise for any inconvenience caused. If you are still facing issues with the service, please reach out to our support team here https://support.speechmatics.com/hc/en-gb.
Posted Jun 22, 2023 - 08:38 UTC
This incident affected: RT Cloud EU.