RT SaaS EU elevated error rates and degraded performance
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 07:47 UTC
Monitoring
RT SaaS EU environment experienced elevated connect error rates and degraded performance from 01:00 UTC to 01:30 UTC and 03:00 UTC and 03:15 UTC. We have identified the root cause and are continuing to monitor the situation for reocurrance.

We apologise for any inconvenience caused. If you are still facing issues with the service, please reach out to our support team here https://support.speechmatics.com/hc/en-gb.
Posted Aug 11, 2023 - 02:00 UTC
This incident affected: RT Cloud EU.