portal.speechmatics.com - Outage
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 14:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 09:08 UTC
Identified
Jobs submitted via portal.speechmatics.com before March 06, 15:00 UTC are not listed in the portal.

Our team is currently working to restore the historical jobs information. We apologize for any inconvenience.
Posted Mar 07, 2024 - 13:12 UTC
This incident affected: portal.speechmatics.com.