Degraded service in Realtime SaaS EU/US
Incident Report for Speechmatics
Resolved
We've continued to monitor this incident and can confirm it has now been resolved.

We apologise for any inconvenience caused. If you are still facing issues with the service, please reach out to our support team here https://support.speechmatics.com/hc/en-gb.
Posted May 17, 2024 - 18:40 UTC
Monitoring
The issue in Realtime SaaS EU/US region has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted May 17, 2024 - 14:33 UTC
Investigating
We’re currently investigating elevated error rates in our Realtime SaaS EU/US region.

Our team is currently working to restore normal service levels.

We apologise for any inconvenience.
Posted May 17, 2024 - 13:12 UTC
This incident affected: RT Cloud US and RT Cloud EU.