Investigating - Degraded performance
Incident Report for Speechmatics
Resolved
Mitigation applied from cloud provider. This incident is now resolved
Posted Mar 04, 2024 - 18:18 UTC
Identified
We've identified an anomaly in scaling behavior and node restarts. We're working with our cloud provider to address and apply mitigations.
Posted Mar 01, 2024 - 11:45 UTC
Investigating
We’re currently experiencing degraded performance in our USA region. Customers may see delays in processing batch jobs

Our team is currently working to restore normal performance levels.

We apologise for any inconvenience.
Posted Feb 29, 2024 - 20:56 UTC
This incident affected: Batch Cloud - US (Batch Cloud - US1).