portal.speechmatics.com - Outage

Incident Report for Speechmatics

Resolved

Portal access has been restored.
Posted May 15, 2026 - 12:02 UTC

Identified

We have identified an issue which has caused an outage of portal.speechmatics.com. A fix is actively being deployed.
Posted May 15, 2026 - 10:39 UTC
This incident affected: Portal (portal.speechmatics.com).