Third Party Cloud Provider Maintenance

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 11:12 UTC

Monitoring

Maintenance complete and we are monitoring for the results.
Posted Jul 11, 2025 - 11:04 UTC

Investigating

Our third party cloud provider is undergoing maintenance.
During the maintenance, there will be a period of 10 minutes during which some requests to the EU2 environment could fail with a 401 HTTP response.

If it is important to obtain optimal turnaround times during the maintenance period, we recommend that you use one of the following environments which will remain fully available during the maintenance window:
• EU1 endpoint: eu1.asr.api.speechmatics.com

Alternatively, you can continue to use the US1 and US2 environments as normal during the maintenance window and retry any failed requests after 10 minutes.
Posted Jul 11, 2025 - 10:33 UTC
This incident affected: Batch SaaS - EU (Batch SaaS - EU2).