portal.speechmatics.com - Outage

Incident Report for Speechmatics

Resolved

This issue is now resolved. We have not seen a reoccurance of the issue after fixes were deployed. All logins to portal.speechmatics.com are now working.
Posted Dec 05, 2023 - 18:41 UTC

Monitoring

The service outage on portal.speechmatics.com has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted Dec 05, 2023 - 13:01 UTC

Update

The issue is isolated to users who decline cookie consent on the homepage; the portal operates smoothly when cookies are permitted.
Posted Dec 04, 2023 - 21:37 UTC

Identified

The root cause has been identified and our engineering teams are working on a solution.
Posted Dec 04, 2023 - 18:53 UTC

Investigating

We’re experiencing a service outage on portal.speechmatics.com. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted Dec 04, 2023 - 16:42 UTC
This incident affected: portal.speechmatics.com.