RT SaaS - Users experiencing 4003 errors

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 21:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 20:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2026 - 20:54 UTC

Investigating

We’re currently experiencing a partial outage in our RT SaaS region EU and USA and the users experiencing 4003 error.
Our team is currently working to restore normal performance levels.

We apologise for any inconvenience.
Posted Sep 04, 2026 - 20:52 UTC
This incident affected: Realtime SaaS - US and Realtime SaaS - EU.