RT Cloud EU - Degraded performance

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 15:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2025 - 15:08 UTC

Monitoring

A small percentage of sessions between Wednesday (22/01/24) 06:00 UTC to Friday (24/01/24) 11:15 UTC were experiencing increased latency from our EU RT cloud. We have taken mitigation actions and actively monitoring the issue.

We will continue to monitor the situation for any changes.
Posted Jan 24, 2025 - 12:23 UTC
This incident affected: RT Cloud EU.