Batch SaaS US1 - Partial Outage
Incident Report for Speechmatics
Resolved
This incident has now been resolved
Posted May 06, 2024 - 06:59 UTC
Monitoring
We have identified an issue with our Batch SaaS USA where some users may experience "Service Unavailable" whilst trying to access the API. The issue has been resolved and we will continue to monitor for any other disruption.
Posted May 06, 2024 - 05:26 UTC
This incident affected: Batch SaaS - US (Batch SaaS - US1).