RT Cloud USA - Intermittent session failures observed for English transcription

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 18:04 UTC

Monitoring

We have identified that a subset of sessions experienced errors between 29 July 2025, 16:40 UTC and 16:50 UTC.
A fix has been applied to mitigate the issue, and we are actively monitoring to ensure full stability.
Posted Jul 29, 2025 - 17:06 UTC
This incident affected: RT Cloud US.