Transient Capacity Constraint - Realtime SaaS USA

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 17:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 16:22 UTC

Monitoring

"Between 15:06 UTC and 15:10 UTC, a small percentage of customers experienced increased error rates and delayed connections. This issue is resolved and we continue to monitor the situation. We are continuing to monitor the system to ensure performance remains stable.
Posted Feb 11, 2026 - 15:26 UTC
This incident affected: Realtime SaaS - US.