Investigating - Degraded performance in portal

Incident Report for Speechmatics

Resolved

This incident has been resolved.
Posted Feb 02, 2023 - 15:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 01, 2023 - 15:14 UTC

Identified

The issue has been identified and we are implementing a fix
Posted Feb 01, 2023 - 15:10 UTC

Investigating

We’re currently experiencing degraded performance in portal.speechmatics.com. Transcription requests without translation are being rejected.
Our team is currently working to restore normal performance levels.
We apologise for any inconvenience.
Posted Feb 01, 2023 - 14:49 UTC
This incident affected: portal.speechmatics.com.