RT Cloud US - Degraded performance
Incident Report for Speechmatics
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 11:02 UTC
Monitoring
The performance issues in RT SaaS USA has now been mitigated. The service has now been restored to normal operational status.

We will continue to monitor the situation for any changes.
Posted Sep 12, 2024 - 10:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 09:41 UTC
Investigating
We’re currently experiencing degraded performance in our RT SaaS USA region. Customers may see delays when attempting to connect a new session.

Our team is currently working to restore normal performance levels.

We apologise for any inconvenience.
Posted Sep 12, 2024 - 09:34 UTC
This incident affected: RT Cloud US.