portal.speechmatics.com - Partial Outage

Incident Report for Speechmatics

Resolved

This issue is now resolved
Posted Oct 02, 2024 - 11:12 UTC

Monitoring

New users should now be able to sign up to the portal. We are continuing to monitor the issue for any changes
Posted Oct 02, 2024 - 10:56 UTC

Identified

We have identified an issue when users attempt to sign up to portal.speechmatics.com. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted Oct 02, 2024 - 10:38 UTC
This incident affected: portal.speechmatics.com.