Investigating - Degraded performance
Incident Report for Speechmatics
Resolved
We've continued to monitor this incident and can confirm it has now been resolved.

We apologise for any inconvenience caused. If you are still facing issues with the service, please reach out to our support team here https://support.speechmatics.com/hc/en-gb.
Posted Oct 20, 2023 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring for further issues.
Posted Oct 20, 2023 - 08:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 08:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 08:11 UTC
Identified
The root cause has been identified and our engineering teams are working on a solution.
Posted Oct 20, 2023 - 08:00 UTC
Investigating
We’re currently experiencing degraded performance in our Europe region. Customers may see delays in processing jobs.
Our team is currently working to restore normal performance levels.
We apologise for any inconvenience.
Posted Oct 20, 2023 - 07:47 UTC
This incident affected: Batch Cloud - EU (Batch Cloud - EU1).